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MDOT_02 Workspace Update 

7/1/2015 

 

Update Highlights 

 Recent updates to the Development Guide. 

 A Title Block Management tool is now available for management of sheet border text via an Excel spreadsheet. 

 The Geopak sheet cutting tool has been updated for use with the MDOT_02 Workspace, with support for a wide 
range of sheet scales and sheet formats. 

 The sheet view level filters located at “MDOT Level Filters > Sheet View Filters” and have been updated for use 
with the MDOT_02 workspace and are intended to be used for setup of levels in sheets.  The menu item has also 
been set up to automatically launch the Level Display dialog in Filter mode. 

 The Geopak plan view labeling tool has been updated to include new labeling options. 

 Custom line styles for storm sewers, culverts, underdrain, rebar, bridge deck centerline, and bridge riprap have 
been updated, which will require users to manually update custom line styles in each base reference file (see 
below). 

 A number of Civil Cells have been updated for road design. 

 Modified drainage structure location reference points for 2D drainage cells. 

 Proposed culverts will now be drawn to scale using multi-lines, which have been updated for this purpose. 

 Sheet labels have been added for labeling of culvert size and flow direction. 

 Legend sheet has been updated to reflect changes to custom line styles as well as minor changes to utility & 
drainage items. 

 Survey support for conversion of design surveys from MDOT_02 to MDOT_01 format for plan production. 
 
 
 

Links to Previous Workspace Updates 

Web:  http://www.michigan.gov/mdot/0,4616,7-151-9625_21540_36037_69214---,00.html 

MDOT ProjectWise:  Documents\Statewide Groups\Engineering Support Services\Updates and Announcements\ 
 
 

Currently Supported CADD Software 

MDOT_01 Workspace  +  Power GEOPAK V8i SS2 - 08.11.07.566  +  Windows 7: 

• Updates are no longer being made to the MDOT_01 Workspace. 

• Projects currently underway in SS2/MDOT_01 should remain in this Workspace. 
 

MDOT_02 Workspace  +  Power GEOPAK V8i SS3 - 08.11.09.722  +  Windows 7: 

• The MDOT_02 Workspace is not backward compatible with SS3 Version 08.11.09.493. 

• Utilization of SS3/MDOT_02 is optional at this time. 

• Consultants who wish to use SS3/MDOT_02 should first obtain consent from their MDOT Project Manager. 

• MDOT employees will need to contact MDOT-PowerGEOPAKSupport@michigan.gov  to request installation. 

• The MDOT_02 Workspace is available for download by consultants at the following link: 

http://www.michigan.gov/mdot/0,4616,7-151-9625_21540_36037_69214---,00.html
mailto:MDOT-PowerGEOPAKSupport@michigan.gov


 

Page 2 of 8 

 

http://www.michigan.gov/mdot/0,4616,7-151-9625_21540_36037-259870--,00.html 

Consultant installation instructions are located in the “C:\MDOT_02 Workspace\1_Install” folder. 
 

GEOPAK Civil Engineering Suite: 

For consultants who choose to install “Geopak Civil Engineering Suite” in place of “Power Geopak”, please note 
that the following combination of software versions is required: 

MicroStation V8i (SS3) 08.11.09.608 

GEOPAK Civil Engineering Suite V8i (SS3)  08.11.09.722 

GEOPAK Civil Engineering Suite V8i (SS2)  08.11.07.615* 

* Note that the version of MicroStation SS3 listed above is fully backward compatible with Civil Suite SS2 
and this is the only version of MicroStation SS3 that supports both versions of Civil Suite listed above. 

Dual Workspace Installation Procedure: 

The procedure for dual installation of both the MDOT_01 and MDOT_02 Workspace with “MicroStation / 
GEOPAK Civil Engineering Suite” is presented in a document titled “_MDOT_0201 Geopak CivilSuite 
Workspace Installation Procedure.doc”, which is located in the MDOT_02 Workspace at “M:\MDOT_02 
Workspace\1_Install\Resource Files\CivilSuite Configuration”.  Any questions regarding the installation 
process should be directed to MDOT-CADDSupport@michigan.gov . 

Note:  If installing only the MDOT_02 Workspace, the following procedure may be used to manually modify 
the “MDOT_02 / Power GEOPAK SS3” installation process for use with “MDOT_02 / MicroStation SS3 / 
GEOPAK Civil Engineering Suite SS3”: 

1. Follow and complete the Power GEOPAK installation procedure. 

2. Relocate the “MDOT_02_Local.ucf” and/or “MDOT_02_Server.ucf”  files as shown below: 

From Here: C:\ProgramData\Bentley\PowerGEOPAK V8i (SELECTseries 3)\WorkSpace\Users 

To Here: C:\ProgramData\Bentley\MicroStation V8i (SELECTseries)\WorkSpace\Users 

3. Delete the folder named C:\ProgramData\Bentley\PowerGEOPAK V8i (SELECTseries 3) and all 
subfolders. 

4. Delete the custom icons that are specific to Power GEOPAK and use the generic icons that get added 
during software installation. 

 

 

Development Guide Updates 

Please note that DA 2015-03 External Access, Process Improvement and RID Requirement Updates was released in 
March 2015.  The information that is referenced as part of DA 2015-03 and posted to the Design Submittal 
Requirements is intended to replace the content of DA 2012-05 as a revision, replacement, or addition as noted in DA 
2015-03. 
 
The following Sections/Files have been updated: 

The RID_Review_Checklist.xlsm now provides added user functionality and a Discipline Coordination Box.  See revised 
instructions for use of Discipline Coordination Box. 
 
The RID_Index.xlsm now provides added sort functionality.  See the revised instructions. 
 

The RID Process now includes clarification on how to post RID Changes after Advertisement. 
 
Added ProjectWise Workflow State for RID:  An “E-Proposal RID Complete” state has been added to the 
ProjectWise_Pre-Bid_Processes within the Letting-RID folder in ProjectWise.  This State has been added to 
provide a final check for consistency of RID deliverables prior to posting. 
 

http://www.michigan.gov/mdot/0,4616,7-151-9625_21540_36037-259870--,00.html
mailto:MDOT-CADDSupport@michigan.gov
http://www.michigan.gov/documents/mdot/MDOT_DA_2015-03_484348_7.pdf
http://www.michigan.gov/documents/mdot/MDOT_DA_2015-03_484348_7.pdf
http://mdotwiki.state.mi.us/design/index.php/Chapter_1_-_Introduction
http://mdotwiki.state.mi.us/design/index.php/Chapter_1_-_Introduction
http://www.michigan.gov/documents/mdot/MDOT_DA_2012-05_402526_7.pdf
http://www.michigan.gov/documents/mdot/MDOT_DA_2015-03_484348_7.pdf
http://www.michigan.gov/documents/mdot/MDOT_DA_2015-03_484348_7.pdf
http://mdotwiki.state.mi.us/design/images/8/8c/RID_Review_Checklist.xlsm
http://mdotwiki.state.mi.us/design/images/0/00/RID_Index.xlsm
http://mdotwiki.state.mi.us/design/index.php/Chapter_5_-_RID_Process
http://mdotwiki.state.mi.us/design/index.php/Chapter_8_-_ProjectWise_Pre-Bid_Processes
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The Chapter 8 – ProjectWise Pre-Bid Processes page has been updated to include the process improvement 
workflows. 
  

Added the following Pages/Information: 
Added Level Terminology to Section 3.4 Level Library in the Standard Naming Conventions. 

 

 

 
Workspace File Update Summary 

Title Block Manager 

A Title Block Manager tool (VBA) is now available for management of sheet border text.  The tool uses an Excel 
spreadsheet to manage the text and populate MicroStation “tags” that have been embedded within the sheet 
border.  The tags behave similar to Data Fields and are identical in positioning and format. 
 
File: Full replacement of all files in folder.  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Apps\VBA\Title Block Manager  
Change: Updated VBA app for use with current title block, added a number of enhancement, added input file, 

eliminated need for separate sheet borders for View1-4 option.       
 

File: Sh_Sheet_Borders.cel  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Elements\Cells  
Change: Updated sheet border cells for use with Title Block Management tool. 
 
File: Sh_Sheet_Borders_Old.cel  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Elements\Cells  
Change: Removed obsolete cell library. 

 
File: Interface_MDOT.dgnlib  
Location: M:\MDOT_02 Workspace\Interfaces\MicroStation\mdot_02  
Change: Removed the obsolete “Title Block Tag Set Utility” tool from “MDOT Tools > Sheet Tools”. 

 
 
Sheet Cutting 

The Geopak sheet cutting tool has been updated for use with the MDOT_02 Workspace and now supports the 
following scales for all sheet types: 

40x:  40, 80 Scale  (used at an scale that is a multiple of 40) 
50x:  50, 100, 200, 300, 400, 500 Scale  (used at an scale that is a multiple of 50) 

 
File: MDOT_P&P_Sheet_Lib.psl  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Classic\Plan & Prof Sheets  
Change: Updated for use with the MDOT_02 workspace and to support all sheet types and scales. 

 
File: MDOT_P&P_Sheet_Lib - Orig.psl  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Classic\Plan & Prof Sheets  
Change: Removed obsolete file. 
 
 
 
 
 
           

http://mdotwiki.state.mi.us/design/index.php/Chapter_8_-_ProjectWise_Pre-Bid_Processes
http://mdotwiki.state.mi.us/design/index.php/Chapter_3_-_Standard_Naming_Conventions
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Sheet View Filters 

The sheet view level filters located at “MDOT Level Filters > Sheet View Filters” and have been updated for use with 
the MDOT_02 workspace and are intended to be used for setup of levels in sheets.  These filters are not supported 
in the Level Manager dialog and only work in the Level Display dialog, which must be set to “Filter” mode.  In order 
to help simplify the process, the drop-down menu item has been modified to automatically load the Level Display 
dialog and switch from Level to Filter mode. 
 
File: Sheet_View_Filters.dgnlib  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\General\Level Filters  
Change: Updated all Sheet View Filters to reflect level changes between the MDOT_01 and 02 workspaces. 
 
File: Interface_MDOT.dgnlib  
Location: M:\MDOT_02 Workspace\Interfaces\MicroStation\mdot_02  
Change: Updated the “MDOT Level Filters > Sheet View Filters” menu item, to load the Level Display dialog rather 

than the Level Manager dialog and set it to Filter mode. 
 
File: LevelDisplayDialogFilterMode.ba 
 LevelDisplayDialogFilterMode.bak 
 LevelDisplayDialogFilterMode.bas 
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Apps\Macros  
Change: Added macro for use with the “MDOT Level Filters > Sheet View Filters” menu item, to set the Filter 

mode within the Level Display dialog. 
 
 
Sheet Labeling 

File: MDOT_Plan.lsf 
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Classic\Labeler Style Files 
Change: Revised with new styles. 
 

 
Profiles 

File: MDOT_02.pcf  
Location: M:\MDOT_02 Workspace\Projects  
Change: Added config variable to load Profile_01.dgnlib to add profile levels. 
 
File: MDOT_GrndPro.ini  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Apps\VBA  
Change: Updates to ground point level names. 
 
File: Features_CivilClassic_MDOT.ddb  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\General\Features  
Change: Updated levels for side ground profiles. 

 
File: Profile_01.dgnlib  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\General\Features  
Change: Removed levels that duplicated levels in Features_General_MDOT.dgnlib and cleaned up ground point 

level names. 
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Custom Line Styles 

File: Custom_Line_Styles_MDOT.rsc  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Elements\Styles\Custom Line Styles  
Change: Drainage: Updates to culvert, storm sewer, and underdrain custom line styles. 
Change: Bridge: Updates to rebar, deck centerline, and riprap custom line styles. 
 
File: Features_General_MDOT.dgnlib  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\General\Features  
Change: Drainage: Updates to culvert, storm sewer, and underdrain custom line styles. 
 Bridge: Updates to rebar, deck centerline, and riprap custom line styles. 

 
Line Style Update Procedure 

When a custom line style is drawn into a dgn file, its line style definition gets imported into the dgn file as well.  
As a result, a revised custom line style will not automatically update within a dgn file and its line style definition 
must be overwritten.  In order to perform this update process, the following steps are required: 

1. Go to Element > Line Styles > Edit to open the Line Style Editor. 

2. Go to File > Import > MicroStation Resource File (RSC). 

3. Navigate to “M:\MDOT_02 Workspace\Projects\MDOT_02\Elements\Styles\Custom Line Styles” (drive 
letter will vary) and double click on “Custom_Line_Styles_MDOT.rsc” to open the “Select Linestyles to 
Import” dialog. 

4. Select all line styles in list and click on Import, which will open an Alert dialog. 

5. Click on the “Yes To All” button. 

6. Click on the “Update View” icon (paint brush) to refresh the screen. 
 
 
Roadway Design 

File: MDOT_BoulevardCrossRoad.dgnlib  
MDOT_Dr_atEOP.dgnlib  

 MDOT_Dr_CnG_wDetL.dgnlib  
 MDOT_Dr_CnG_wDetM.dgnlib  
 MDOT_Dr_CnG_wShldr.dgnlib  
 MDOT_Dr_Res_atEOP.dgnlib  
 MDOT_Dr_wShldr.dgnlib  
 MDOT_SideRd_CnG_SideRdProfReqd_NoTaper.dgnlib  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\Civil Cells  
Change: Revised civil cells.      
 
File: MDOT_SideRd_CnG_SideRdProfReqd_wAltTypAShldrandTaperedTie.dgnlib  
 MDOT_SideRd_CnG_SideRdProfReqd_wTypAShldrandTaperedTie.dgnlib  
 MDOT_SideRd_CnG_wAltTypAShldrandTaperedTie.dgnlib  
 MDOT_SideRd_CnG_wTypAShldrandTaperedTie.dgnlib  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\Civil Cells  
Change: Added new civil cells. 
 
File: MDOT_SideRd_wAltTypAShldrandTaperedTie.dgnlib  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\Civil Cells  
Change: Removed and replaced with MDOT_SideRd_CnG_wAltTypAShldrandTaperedTie.dgnlib. 
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File: MDOT_SideRd_wTypAShldrandTaperedTie.dgnlib  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\Civil Cells  
Change: Removed and replaced with MDOT_SideRd_CnG_wTypAShldrandTaperedTie.dgnlib. 
 
File: MDOT_CorMod_Template_Library_Master.itl  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\Roadway Templates  
Change: Updated Hinge feature style in all components and examples to match new level symbology. 
 
File: Features_General_MDOT.dgnlib  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\General\Features  
Change: Added ~ to “Slope_Breakline_Pr_HingePt" level name to make non-plotting with level filters. 

 
 
Drainage 

File: Dr_Drain_2D.cel  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Elements\Cells  
Change: Modified construction location elements based on pending standard plan changes to standardize 

drainage structure location reference points.  Updated manhole and round catch basin cover 
dimensions.  Added arch culvert end sections. 

 
File: MultiLineStyles_MDOT.dgnlib  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Elements\Styles\MultiLine Styles  
Change: Revised multi-line styles for use with culverts.  Modified to display at full width when construction 

elements are turned off rather than displaying only the centerline.  Added additional pipe width options.  
Converted file from metric to English. 

 
File: Sh_Sheet_Labels.cel  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Elements\Cells  
Change: Added culvert label cells with both dimension fields and flow arrows.  For current projects utilizing the 

MDOT_02 Workspace, please label culverts with one of these cells since the arrow-type line style has 
been removed.  Also, redraw proposed culverts with the multi-line tool with the correct dimension style. 

 
Note:  See “Custom Line Style” section above for changes to drainage related custom line styles. 
 

 
GEOPAK Drainage 

File: MDOT_DrainTab.mvba  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Apps\VBA\Drainage Reports  
Change: Updated Drainage Area field to accommodate a supplied discharge value. 
 
File: MDOT_Drain_Lib.dlb  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Classic\Drainage  
Change: Added large diameter drainage structures per Road Special Detail R-1-G. 
File: MDOT_Drain_Pref_Prof.ppf  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Classic\Drainage  
Change: Updated labeling symbology settings. 
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SUE / SUDA 

File: Drain_3D_MDOT.cel  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\SUDA  
Change: Ongoing SUE development. 
 
File: Ut_Utilities.cel  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Elements\Cells  
Change: Removed 3D cell alignment elements from existing NoID and sanitary cells.  Updated manhole and 

round catch basin cover dimensions.  Modified Sewer Cleanout description. 
 

File: Features_General_MDOT.dgnlib  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\General\Features  
Change: Removed rendering materials from drainage levels.  Modified level settings for SUDA points. 
 

 
Structures 

File: Bridgenotes.dat 
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Apps\VBA\data  
Change: Updated to correspond with the changes to the Bridge Design Manual in the May design publications 

monthly update. 
 

Note:  See “Custom Line Style” section above for changes to bridge related custom line styles. 
 
 
Survey 

Survey Deliverables For MDOT_01 Plan Production 

If you received survey deliverables in MDOT_02, yet desire to complete plans production work in MDOT_01, 
MDOT Survey Support can provide services to convert the S-XXXXXX_Survey_2D_20YY-MM-DD.dgn file from 
MDOT_02 to MDOT_01.  Please contact MDOT-Survey_Support@Michigan.gov 

It is anticipated that a workflow document and support files to execute this conversion will be released in the 
next workspace release. 

 
File: Features_Survey_MDOT.smd  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\Survey  
Change: Updated to address font issue. 
 
File: Features_Survey_MDOT.xml  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\Survey  
Change: Updated to address font issue. 
 
File: 051115_MDOT_02.mdb  
Location: M:\MDOT_02 Workspace\Projects\MDOT_02\Civil Standards\Survey  
Change: Updated to address font issue. 
 
 
 
 
 
 
 
 

mailto:MDOT-Survey_Support@Michigan.gov
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Legend Sheets 

File:  Legend_Sheets_MDOT_02_Draft_2015-07-01.dgn  
Location: M:\MDOT_02 Workspace\Sheets  
Change: Updates to utility & drainage sections of legend sheet.  Note that the existing end section cell has been 

removed and the culvert & storm sewer line styles have been changed. 

Note:  The legend will be expanded over time, as CADD standards are developed for each of the specialty 
design groups. 

Links:  Web: http://www.michigan.gov/mdot/0,1607,7-151-9625_21540_36037_54428---,00.html 

MDOT ProjectWise: Documents\Reference Documents\PowerGEOPAK_Resources\MDOT_02\Plan 
Production\Sheets\ 

 
 
 

MDOT Technical Support 

Technical support is available through the following email addresses, which can also be found on the Development 
Guide Help page: 

Design Surveys: MDOT-Survey_Support@michigan.gov 

Bridge Design: MDOT-BridgeDesignSupport@michigan.gov 

Drawing Tools, Printing, Workspace &  
Software Installation: MDOT-CADDSupport@michigan.gov 

Geometry Tools and Corridor Modeling: MDOT-PowerGEOPAKSupport@michigan.gov 

Geopak Drainage & Subsurface Utilities: MDOT-Drainage-Utility@michigan.gov 

Reference Information Documents (RID): MDOT-RIDSupport@michigan.gov 

ProjectWise - General (MDOT staff only):  MDOT-ProjectWise@michigan.gov 

ProjectWise - Letting:  MDOT-ePROPOSAL@michihgan.gov 

ProjectWise - Consultant:  MDOT-ProjectWiseConsultant@michigan.gov  

ProjectWise - Construction: MDOT-ProjectWiseCONST@michigan.gov  

http://www.michigan.gov/mdot/0,1607,7-151-9625_21540_36037_54428---,00.html
http://mdotwiki.state.mi.us/design/index.php/Help:Contents
http://mdotwiki.state.mi.us/design/index.php/Help:Contents
mailto:MDOT-Survey_Support@michigan.gov
mailto:MDOT-BridgeDesignSupport@michigan.gov
mailto:MDOT-CADDSupport@michigan.gov
mailto:MDOT-PowerGEOPAKSupport@michigan.gov
mailto:MDOT-Drainage-Utility@michigan.gov
mailto:MDOT-RIDSupport@michigan.gov
mailto:MDOT-ProjectWise@michigan.gov
mailto:MDOT-ePROPOSAL@michihgan.gov
mailto:MDOT-ProjectWiseConsultant@michigan.gov
mailto:MDOT-ProjectWiseCONST@michigan.gov
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