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For Formatting Special Provisions in Microsoft Word (2013) 
 
These step-by-step guidelines will help you format your Special Provision document. 
 
Before You Start 
 
In the tab listing of the Microsoft Word toolbar: 

1.  Turn off automatic numbering.  Open up a new blank document in Word. Choose File in the 
toolbar, select Options from the ribbon, then select Proofing, select AutoCorrect Options, then go 
to the AutoFormat As You Type. 
2. In the middle of the menu under AutoFormat As You Type remove the check marks from 
Automatic bulleted lists and Automatic numbered lists.  Click ok. Once this is done for Word 
2013 it probably will not need to be repeated again. 
3. Choose the tab Page Layout, then use the dropdown arrow to select Margins then click custom 
margins.  
4. Set all margins at 1” (ignore gutter settings).  
5. Before leaving the window, choose Layout tab (3rd tab at top).  
6. In the small window next to Section start choose New page.  
7. Under Header and Footer check Different first page.  
8. Set header and footer margins to 0.5”.  
9. Click ok at the bottom of the tab. 
10. Still in the Page Layout tab select Paragraph extend menu button.  
11. Under General/Alignment choose Justified.  
12. Under General/Outline Level choose Body Text. 
13. Click Tabs in the bottom left and enter 0.25” in Default Tabs(top right). 
14. Click ok at the bottom of the pop up window. 
16. Choose the Home tab then go to the styles and select Normal. 

 
Your Document 
 
SP ID Code 

1. The first-page Header should only include the SP Identification (ID) Code.  
2. Choose the Insert tab on the toolbar. Click Header. A drop down menu will appear, select blank. 
3. Type the SP ID Code in the box using X for unknown characters. 
4. ID Codes (see Design Manual, chapter 11 about populating ID Codes.)  
5. Choose the Home tab.  On the ribbon choose Paragraph then under Alignment click Right; set 

Spacing Before and After to 0 pt, set spacing to single. 
6. Click Tabs in the bottom left corner and then press Clear All. 
7. Click ok.  
8. This positions the SP ID Code properly on the page. 
9. Highlight the SP ID Code. Click the arrow next to the font window in the toolbar. Choose Arial. 
10. In the window next to font, choose 12 for font size. 
11. Double left click on the body of the page outside the header. 

 
Title Block 
 

1. In the window next to font, choose Arial font and 12 for font size.  Type and center your special 
provision title block following the information below. 

2. All SPs should have First line -MICHIGAN  
Second line - DEPARTMENT OF TRANSPORTATION 
Third line - blank line 
Fourth line - SPECIAL PROVISION 
Fifth line - FOR 
Sixth line - TITLE OF SP (do not use abbreviations in title) (BOLD) 

 
3. The Title Block should always be in Capital letters 

 
Approval Header 
 

1. The Approval Header contains the source code, page number and approval code. 
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2. See the Design Manual, Chapter 11 for more on populating Source Code and Approval Code 
fields. 

3. Type Source Code, Page Number, and Approval Code with tabs between the parts. 
4. Highlight them, select the Home tab and choose Arial as the font and 12 for font size. 
5. Position them by choosing Home tab in the toolbar then Paragraph in the ribbon and then Tab in 

the lower left. 
6. Clear any set tab stops by clicking Clear All.  
7. Type 3.25 in the Tab stop position window. Under Alignment click Center then click Set. 
8. Type 6.5 in the Tab stop position window. Under Alignment click Right then click Set. 
9. In the same pop up window, click ok in the lower right. 
10. This positions Source Code, Page Number, and Approval Code properly on the page. 
 

Body Text 
 

1. Position cursor for body text.  Leave one blank line after the Approval Header and the body text.  
Delete any blank spaces to the right of and below your cursor. 

2. Choose Arial as the font and 11 as the font size. 
3. Put two spaces between sentences. 
4. See the Design Manual, Chapter 11 for an example of correct outline formatting. Each indent is 

0.25”. 
5. To set new section indents, choose the Home tab, then select Paragraph. 
6. Under Indentation increase Left indent by 0.25 for each new section or subsection indent in the 

outline after the first subsection. 
7. Make sure Special is set to First Line and By is set to 0.25. Click ok. 
8. Capitalize Contractor and Engineer whenever they appear in the document. 
9. Capitalize Standard Specifications for Construction only if you cite a section or subsection 

number, if not citing a section number then just use standard specifications. 
10. Use active voice by putting the verb first in sentences, when possible. 
11.  “Shall” is passive; “must” is active and is used when the Contractor is going to do something, use 

“will” when the Engineer or the Department is going to do something.  There are sample 
passages in the Road Design Manual, Chapter 11. 

12. Use single spacing within an indented section. 
13. Spell out primary units in the text, such as “inch” or “foot.” 
14. Abbreviate compound units, such as “pounds per square inch” (psi), when desired. 
15 Use italics for publication or standards names other than MDOT’s standard specifications for 

construction. 
16. Most SPs should use the standard four sections - Description, Materials, Construction, 

Measurement and Payment.  There are a few exceptions to this but normally we want to use 
these four sections. 

17. Use the text “None specified.” for sections when there is no content required in the SP. 
 
Measurement and Payment Section 
 

1. The Pay Item heading is indented to 0.5” and Pay Unit is set at a right tab at 6.5”. 
2. Pay Item and Pay Unit headings are bold. 
3. Actual pay items under the headings are not bold but are indented to 0.5”. 
4. To locate the pay unit and set the dotted line from pay item to pay unit, choose Home tab, then 

Paragraph from the ribbon. 
5. Click Tabs then set Tab stop position at 6.5” then under Alignment click Right. 
6. In the same tab, under Leader click 2.  Click Set then ok. 
7. In place of Contract Item (Pay Item) used with the 2003 spec book, use only Pay Item in the 

heading and text with the 2012 spec book. 
 
Tables and Figures 
 

1. Minimize the use of tables and figures; reference them in the text when used. 
2. Center tables and figures and separate them from the text above and below by a few lines. 
3. Include an appropriately descriptive table number and title in bold above the content. 
4. Put a colon and two spaces between the table number and title with no other punctuation. 
5. Align table subheads and column heads to provide the best readability and do not bold them. 
6. Font size is reduced to 10 point type. 
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For Formatting Special Provisions in Microsoft Word (2010) 
 
These step-by-step guidelines will help you format your Special Provision document. 
 
Before You Start 
 
In the tab listing of the Microsoft Word toolbar: 

1. Choose the tab Page Layout, then in the ribbon select Page Setup.  
2. Set all margins at 1” (ignore gutter settings).  
3. Before leaving the window, choose Layout tab (3rd tab at top).  
4. In the small window next to Section start choose New page.  
5. Under Header and Footer check Different first page.  
6. Set header and footer margins to 0.5”.  
7. Click ok at the bottom of the tab. 
8. Still in the Page Layout tab select Paragraph.  
9. Under General/Alignment choose Justified.  
10. Under General/Outline Level choose Body Text. 
11. Click Tabs in the bottom left and enter 0.25” in Default Tabs(top right). 
12. Click ok at the bottom of the pop up window. 
13. Turn off automatic numbering.  Choose File in the toolbar, select Options from the ribbon, 

then select Proofing, select AutoCorrect Options, then go to the AutoFormat As You Type. 
14. In the middle of the menu under Apply As You Type remove the check marks from Automatic 

bulleted lists and Automatic numbered lists.  Once this is done for Word 2010 it probably will 
not need to be repeated again. 

15. Click ok twice. 
16. Choose the Home tab then go to the styles and select Normal. 

 
Your Document 
 
SP ID Code 

1. The first-page Header should only include the SP Identification (ID) Code.  
2. Choose the Insert tab on the toolbar. Click Header. A drop down menu will appear, select blank. 
3. Type the SP ID Code in the box using X for unknown characters. 
4. ID Codes have 11 characters (see Design Manual, chapter 11 about populating ID Codes.)  
5. Choose the Home tab.  On the ribbon choose Paragraph then under Alignment click Right; set 

Spacing Before and After to 0 pt, set spacing to single. 
6. Click Tabs in the bottom left corner and then press Clear All. 
7. Click ok.  
8. This positions the SP ID Code properly on the page. 
9. Highlight the SP ID Code. Click the arrow next to the font window in the toolbar. Choose Arial. 
10. In the window next to font, choose 12 for font size. 
11. Double left click on the body of the page outside the header. 

 
Title Block 
 

1. In the window next to font, choose Arial font and 12 for font size.  Type and center your special 
provision title block following the information below. 

2. All SPs should have First line -MICHIGAN  
Second line - DEPARTMENT OF TRANSPORTATION 
Third line - blank line 
Fourth line - SPECIAL PROVISION 
Fifth line - FOR 
Sixth line - TITLE OF SP (do not use abbreviations in title) 

 
3. The Title Block should always be in Capital letters 

 
Approval Header 
 

1. The Approval Header contains the source code, page number and approval code. 
2. See the Design Manual, Chapter 11 for more on populating Source Code and Approval Code 

fields. 
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3. Type Source Code, Page Number, and Approval Code with tabs between the parts. 
4. Highlight them, select the Home tab and choose Arial as the font and 12 for font size. 
5. Position them by choosing Home tab in the toolbar then Paragraph in the ribbon and then Tab in 

the lower left. 
6. Clear any set tab stops by clicking Clear All.  
7. Type 3.25 in the Tab stop position window. Under Alignment click Center then click Set. 
8. Type 6.5 in the Tab stop position window. Under Alignment click Right then click Set. 
9. In the same pop up window, click ok in the lower right. 
10. This positions Source Code, Page Number, and Approval Code properly on the page. 
 

Body Text 
 

1. Position cursor for body text.  Leave one blank line after the Approval Header and the body text.  
Delete any blank spaces to the right of and below your cursor. 

2. Choose Arial as the font and 11 as the font size. 
3. Put two spaces between sentences. 
4. See the Design Manual, Chapter 11 for an example of correct outline formatting. Each indent is 

0.25”. 
5. To set new section indents, choose the Home tab, then select Paragraph. 
6. Under Indentation increase Left indent by 0.25 for each new section or subsection indent in the 

outline after the first subsection. 
7. Make sure Special is set to First Line and By is set to 0.25. Click ok. 
8. Capitalize Contractor and Engineer whenever they appear in the document. 
9. Capitalize Standard Specifications for Construction only if you cite a section or subsection 

number, if not citing a section number then just use standard specifications. 
10. Use active voice by putting the verb first in sentences, when possible. 
11.  “Shall” is passive; “must” is active and is used when the Contractor is going to do something, use 

“will” when the Engineer or the Department is going to do something.  There are sample 
passages in the Road Design Manual, Chapter 11. 

12. Use single spacing within an indented section. 
13. Spell out primary units in the text, such as “inch” or “foot.” 
14. Abbreviate compound units, such as “pounds per square inch” (psi), when desired. 
15 Use italics for publication or standards names other than MDOT’s standard specifications for 

construction. 
16. Most SPs should use the standard four sections - Description, Materials, Construction, 

Measurement and Payment.  There are a few exceptions to this but normally we want to use 
these four sections. 

17. Use the text “None specified.” for sections when there is no content required in the SP. 
 
Measurement and Payment Section 
 

1. The Pay Item heading is indented to 0.5” and Pay Unit is set at a right tab at 6.5”. 
2. Pay Item and Pay Unit headings are bold. 
3. Actual pay items under the headings are not bold but are indented to 0.5”. 
4. To locate the pay unit and set the dotted line from pay item to pay unit, choose Home tab, then 

Paragraph from the ribbon. 
5. Click Tabs then set Tab stop position at 6.5” then under Alignment click Right. 
6. In the same tab, under Leader click 2.  Click Set then ok. 
7. In place of Contract Item (Pay Item) used with the 2003 spec book, use only Pay Item in the 

heading and text with the 2012 spec book. 
 
Tables and Figures 
 

1. Minimize the use of tables and figures; reference them in the text when used. 
2. Center tables and figures and separate them from the text above and below by a few lines. 
3. Include an appropriately descriptive table number and title in bold above the content. 
4. Put a colon and two spaces between the table number and title with no other punctuation. 
5. Align table subheads and column heads to provide the best readability and do not bold them. 
6. Font size is reduced to 10 point type. 
 

 


