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Accessibility Formatting Guidelines 
 
The Michigan Department of Transportation (MDOT) has developed this accessibility formatting guide to assist 
in the publication of research reports that are accessible and available without restrictions. To be included in 
the National Transportation Library portal, reports must comply with federal standards within Section 508 of 
the Rehabilitation Act, which requires electronic document accessibility for individuals with disabilities that 
may use a screen reader or other assistive device. Reports must be set up initially with attention to the 
following format elements explained in these guidelines: 
 

• Figures 
• Fonts 
• Equations 
• Tables 
• Charts 
• Navigation 
• Color Contrast 
• Tagging/Bookmarks 
• File Properties 

 
Reports and related deliverables must pass a PDF Accessibility Review. If your documents do not pass the 
accessibility review, you will be notified of the errors that need corrected. Please be aware that appendices 
added after a draft report review will still be required to pass the final accessibility review.  
 
If you have further questions, please contact MDOT Librarian, Jennifer Herron, at 517-230-6103 or 
HerronJ1@Michigan.gov. 
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2 
 

 
 
Figures 
 
After inserting an image or object, review its position to make sure “In Line with Text” is selected. Also, add 
alternative text (Alt-Text) when adding your image or object. The primary purpose of Alt-Text is to describe 
graphics to people who are unable to see them. Alt-Text can be added by selecting the image or object then 
clicking “Alt-Text” under the “Format” tab. If you are adding graphic design elements, please check the box 
indicating it as “decorative”.  
 

                           
 
Tip: Does your image include labels or is it a diagram? Are you using SmartArt? Keeping a figure in a document 
with overlaid words and symbols will produce errors when reviewed for accessibility and cause confusion 
when accessed by a someone who is visually impaired. Grouping figures together will pass the Word 
Accessibility check but will fail the PDF check. Take a screenshot of the image and add it to your document 
with descriptive Alt-Text that identifies all labels and included symbols.  
 
Don’t include a generic description of your image, such as “picture” or “figure.” 
Do include a description of what the image is and what it is meant to show readers. Repeating the image 
caption will not provide visually impaired readers the additional information they need in order to understand 
what your image is conveying.  
 
Don’t forget Alt-Text for objects such as charts, tables, and graphs. 
Do include a description for objects that provide enough detail for someone who is visually impaired to be 
able to fully understand what information is being conveyed. 
 
Don’t rely on auto generated Alt-Text.  
Do review Alt-Text for all images. 
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Fonts 
 

MDOT approved fonts include Arial and Calibri. Please ensure your documents use these fonts, with a 
minimum font size of 12pt. When using either font, please check that the Ligatures has feature has been set to 
None.  

There are two ways to check and or set the Ligatures feature. If you are starting your document, select the 
expand arrow in the Font section of the Word ribbon. Alternatively, you can right click and select Font within 
the body of your document.  

 
 

                      

The Ligatures feature is in the Advanced tab, under the OpenType Features. If it is not already set to None, 
please change it so it is set to None. If this feature is not set to None, the example below shows how font will 
appear, specifically words with the letter’s ti and tt. Screen readers cannot process ligatures and will result in 
errors in the PDF version of your document, making words that include this combination of letters unreadable.  
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Equations  
 
When adding equations, please use the “Equation” option listed under the “Insert” Tab. This ensures the 
equation is tagged appropriately and will pass the accessibility check.  
  

 
 
Tip:  Does your image include labels or is it a diagram?  Keeping a diagram in a document with words and 
symbols will produce errors when reviewed for accessibility (see page 2) and cause confusion when accessed 
with a screen reader by someone who is visually impaired. 
 
Don’t use the subscript or superscript button when entering or formatting math symbols or formulas.  
Do use the Insert Equation option within the text of your paragraph. 
 

 
 

 
Don’t add equations using Text Boxes. 
Do use the Insert Equation method described above. 

 

 

 

 
 



5 
 

 

Tables 
 
When including a table, be sure to use the Insert Table function and set the table headers. Select the “Insert” 
tab, click on “Table,” and choose the appropriate number of rows and columns.  
 
Once headers are set, highlight the header row. Click on the “Design” tab under “Table Tools”. Check the box 
for “Header Row”. On the ”Layout” tab, under “Table Tools”, select the option for “Repeat Header Rows” to 
make sure headers repeat if the table is split between pages. 
 

 
 

 

                           

 
Once your data is entered, highlight the entire table. Right click the highlighted section then click on “Insert 
Captions” to add your table title. After adding your title, add Alt-Text by right clicking your table and selecting 
Table Properties.  
 

 
Don’t merge multiple cells in a table. 
Do consider using multiple tables. Merging too many cells causes problems for screen readers making it 
difficult for them to identify the appropriate elements of your table.    
 
Don’t use tables for formatting text to create a better layout. If it does not include headers, do not use a table. 
Do use the formatting tools available in Word found under the Layout tab. 
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Charts 
 

Color should not be the only element used to distinguish data. Labels, patterns, and shapes/markers will also need to be 
added to make this information accessible for those who are blind or visually impaired. Charts will also need to include 
Alt-Text. To add Alt-Text, click the Format tab under Chart Tools and select the Alt-Text option. If you provide the data in 
a table before or after the chart, reference this in the Alt-Text. If no table with data is provided, you will need to add this 
information to the Alt-Text.  

 

  

 

 

Editing your table to make it more 
accessible is done through the 
Design and Format tabs.  

 
To adjust the color and fill, select a 
data series and double click. This 
will open the format tab where 
you can select a pattern fill. The 
same process can be used to add 
shapes or markers to line graphs.  

 

 

 

 

 

 

 

   

 

 

To add labels,click the Design tab and then on the ribbon, click Add Chart 
Element. 
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Navigation 
 

When adding new sections to your document, use the options available in the Style box (under the Home tab) to 
appropriately label headings.  

 

 

 

 

Preview your Navigation by clicking the View tab. From the ribbon, check the box for Navigation Pane. 

 

Once your document is complete, go to the beginning of the document and add a Table of Contents. This can be auto 
populated based  
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Color Contrast 
 

Does your document include text over a color background? If so, please review the color combinations for appropriate 
contrast. A contrast ratio of 4.5:1 is required for document accessibility. To test contrast, use WebAIM’s Contrast 
Checker tool - https://webaim.org/resources/contrastchecker/ . 

 

To review your color contrast, visit WebAIM’s Contrast Checker tool. Click on the object with filled color to activate the 
Drawing Tools tab. Click Format and then Shape Fill. From the dropdown menu that opens, click More Colors. From the 
window that opens, review the Red, Green and Blue color numbers. In WebAIM, click the color for Background Color. 
Enter the numbers from your Word object into WebAIM’s checker tool. Change the Foreground Color to the color of 
your text. If you used black or white, you can select the color from the list of basic colors.  

    

 

 

 

 

 

This color contrast will 
not pass WCAG 

This color contrast will 
not pass WCAG 

https://webaim.org/resources/contrastchecker/
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Tagging/Bookmarks 
 
Once you have finished the accessibility scan in Word, please ensure the document is tagged and bookmarked 
for accesibility. This can be completed as you save your document as a PDF. To do this, click the “File” tab then 
“Save As.” Now click on “More options” and change the file type to “PDF.” A new Options button should 
appear. 
 

 

 

 

 

 

 

 
Select this new “Options” button and check the box next to “Create bookmarks using.” This will tag your 
document and add bookmarks to different sections of the report .  
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File Properties 
 
When creating your document, it’s important to include properties. To edit the properties, access the “File 
tab” and click the down arrow next to “Properties” to select “Advanced Properties.” Please include a Title and 
for your report. Please list MDOT as the author.  
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How to Check Accessibility in Word 
 
Once file properties, figures, equations, and tables have been successfully integrated into a report using the 
Microsoft tools for accessibility, it is time to check the overall accessibility of the document. To do so, go to the 
“Review” tab and select “Check Accessibility”. Any accessibility errors will be identified in the “Inspection 
Results” window where you will have the ability to review and correct individual errors.  
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Web Resources 
See resources listed below for additional information.

 
 
Section 508  

• Create Accessible PDFs  
• Test Electronic Documents 
• Accessibility Training 
 

Web Accessibility in Mind  
• PDF 
• PDF Accessibility Checker 
• Accessible Forms in Acrobat XI  
• Converting Documents to PDF  
• Microsoft Word  
• Microsoft Word Accessibility Checker  
• Converting to PDF  
• Word Accessibility Training  

 
Department of Health and Human Services  

• Intro to Accessibility 
• Tagging PDF’s in Adobe 
• How to Identify 508 Errors in PDF 

 
NOAA Central Library 

• Section 508 Compliance - LibGuide 
 

YouTube Videos: 
• Section 508 Just-In-Time Training Video 
• Section 508 CoP: Accessibility  
• Section 508 Workshop: Alternative Text 

Best Practices 
• Basic PDF Editing 
• Creating Accessible Microsoft Word 

documents 
 
 
 
 
 
 
 
 
 
 

 
Great Lakes ADA Center: 

• Creating Accessible Documents with Adobe 
InDesign (11/15/2018) 

• PDF Accessibility: A Deeper Dive - Exploring 
Tools and Solutions (1/18/2018) 

• PDF Accessibility: Regulations, Risks, and 
Strategies (11/16/2017) 

• Creating Accessible Forms with 
Adobe (1/21/2016) 

• How do I know if my PDF is 
accessible? (9/17/2015) 

• Advanced Accessible PDF-Part 2: Tables, 
Forms, and More! (11/21/2013) 

• Advanced Accessible PDFs - Part 1. Building 
Accessibility into Source 
Documents (9/19/2013) 

• Quick Checks for PDF 
Accessibility (3/8/2011) 

• Best Practices in Developing and 
Disseminating Documents 
Electronically (3/10/2010) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

https://section508.gov/create/pdfs
https://section508.gov/test/documents
https://section508.gov/training
https://webaim.org/techniques/acrobat/
https://webaim.org/techniques/acrobat/acrobat
https://webaim.org/techniques/acrobat/forms
https://webaim.org/techniques/acrobat/converting
https://webaim.org/techniques/word/
https://webaim.org/techniques/word/#checker
https://webaim.org/techniques/word/#pdf
https://support.office.com/en-us/article/video-check-the-accessibility-of-your-document-9d660cba-1fcd-45ad-a9d1-c4f4b5eb5b7d?ui=en-US&rs=en-US&ad=US
https://www.hhs.gov/sites/default/files/Intro%20to%20Accessibility%20and%20508.pdf
https://www.hhs.gov/sites/default/files/pdf-tagging.pdf
https://www.hhs.gov/sites/default/files/pdf-tagging.pdf
https://www.hhs.gov/sites/default/files/how-to-identify-errors-in-pdf.pdf
https://noaa.libguides.com/Section508
https://www.youtube.com/watch?v=gDe828R_suI
https://www.youtube.com/watch?v=PrStIBjGBac&list=PLwnuWJZgeu6xxQtw9ERZFBc0_SpA382Md
https://www.youtube.com/watch?v=_delzGjIFV4
https://www.youtube.com/watch?v=_delzGjIFV4
https://www.youtube.com/watch?v=1k_ONkflqsw
https://www.youtube.com/watch?v=yiqD9fjetWw
https://www.youtube.com/watch?v=yiqD9fjetWw
https://www.accessibilityonline.org/ada-tech/archives/110677
https://www.accessibilityonline.org/ada-tech/archives/110677
https://www.accessibilityonline.org/ada-tech/archives/110651
https://www.accessibilityonline.org/ada-tech/archives/110651
https://www.accessibilityonline.org/ada-tech/archives/110632
https://www.accessibilityonline.org/ada-tech/archives/110632
https://www.accessibilityonline.org/ada-tech/archives/110464
https://www.accessibilityonline.org/ada-tech/archives/110464
https://www.accessibilityonline.org/ada-tech/archives/110440
https://www.accessibilityonline.org/ada-tech/archives/110440
https://www.accessibilityonline.org/ada-tech/archives/10323
https://www.accessibilityonline.org/ada-tech/archives/10323
https://www.accessibilityonline.org/ada-tech/archives/10317
https://www.accessibilityonline.org/ada-tech/archives/10317
https://www.accessibilityonline.org/ada-tech/archives/10317
https://www.accessibilityonline.org/ada-tech/archives/10219
https://www.accessibilityonline.org/ada-tech/archives/10219
https://www.accessibilityonline.org/ada-tech/archives/10148
https://www.accessibilityonline.org/ada-tech/archives/10148
https://www.accessibilityonline.org/ada-tech/archives/10148
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