
I am viewing a document with digital signatures on my iPhone, but cannot see the signatures. 
 

Currently, the default PDF viewer on iOs devices (iPhone and iPads) does not support digital signatures. This does not 

affect your ability to place digital signatures using your iPhone and you can still view the signatures if the document is 

opened with the DSA Sign app. If there are digital signatures on the document, you will be able to view them on 

another non-iOs device. 
 

I have placed a signature in a Word Document and am now unable to work with the document. 
 

When placing a signature on a Microsoft Word or Excel file, the document is automatically saved (overwriting the 

existing document) and marked as final. You should see a message at the top of the document indicating this, with an 

‘Edit Anyway’ option.  Selecting the ‘Edit Anyway’ option will remove the signature.  The empty signature box can be left 

in the document or removed while continuing to edit the document. 
 

NOTE: The process of adding a signature automatically overwrites the existing file with the signed document.  If you do 

not wish to retain a signature that was removed, be sure to save your changes before exiting the document. 
 

  My password has expired.  How do I change it? 
 

Provided that you know your old password and are not locked out of the account, it can be updated through the 

Signature Appliance Control Panel or the web application. 

Changing Your Digital Signature Account Password 

If you find that you have forgotten your password or are locked out of your account you can submit a request to reset 

your account with a temporary password through the MiMDOT Support Portal or by sending an email to mdot-

esign@michigan.gov  

 I want to  open a document to sign, but can’t find a ‘Sign with Prepare & Sign’ option in my right-click menu. 
 

If this is not an available option in your right-click menu you should be able to add it manually. This can be done by 

opening Prepare & Sign.  This can be done directly from the Signature Appliance Control Panel or by navigating to it 

directly (Start > All Programs > DocuSign>Signature Appliance Prepare & Sign).  If prompted to select a file, click Cancel. 

Click Tools and select ‘Add 'Sign with Prepare & Sign' to PDF files’. Click Yes to confirm.  Note that some users may find 

that the option in your context menu reads as ‘Sign with CoSign’.  This is OK.  Selecting this option will function properly 

by opening the file with Prepare & Sign. 
 

 
 

If this does not work, it may be necessary to apply some registry changes to fix the issue. Contact the MDOT digital 
signature help desk for further assistance. 
 
 
 

https://www.michigan.gov/documents/mdot/Changing_Your_Digital_Signature_Account_Password_691117_7.pdf
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Is there a way of opening a document with DocuSign SA directly from an email attachment? 
 

If you are using your computer, you should be able to right-click on the attachment in the email and select ‘Sign with 

Prepare & Sign’. If you do not see this as an option, it is most likely because Outlook has disabled the DocuSign SA add-

in. To enable, it you can go through the following steps: 
 

1. From the main outlook screen, select ‘File’ 
2.  

 
 

 

2.   Select the ‘Slow and Disabled COM Add-ins option.  If you do not see this in your list of options, skip to step 4. 

        

3.   You should see an option in the list for ‘CoSignOutlookAddIn.connect, with an option to always enable the add-

in. 

 

  



4.    Recent versions of Outlook may not have a ‘Manage Com Add-Ins’ selection in the list of available account 

options when selecting File (as in step 1).   Instead, you should select ‘Options’ from the list of categories on 

the left side of the screen. Then, in the window showing your Outlook Options select ‘Add-Ins’ from the list of 

categories.  At the bottom of the add-ins window that will be pulled up, you will see a ‘Manage’ option.  Click 

on the arrow to open the drop-down menu and select ‘Disabled Add-ins’.   

 

 

 

 

 

 

 

  If the ‘CoSignOutlookAddIn.connect’ application is in the list, select it and click the ‘Enable’ button.  If you do 

not see it in the list of disabled add-ins, you may find that the Outlook add-in is in the list of inactive 

applications.  In this case, you should select the ‘COM Add-ins’ option in the ‘Manage’ area and check the box 

next to ‘CoSignOutlookAddIn.connect’. 

 
NOTE: If you are opening a file directly from an email, it will need to be saved to a location on your computer other than 

the default ‘Temp’ folder that Outlook uses.  Failure to do so will affect your ability to attach the document to an 

outgoing email. 
 

 I am not able to remove a signature block that I placed in a document. 
 

To remove an unsigned signature block from a document, all signatures need to be cleared first. If this is not done, 

you will be able to clear signatures, but the ‘Remove’ option that deletes the signature block will be greyed out. 

 

 

 

 

 

 

 

 



 
 

 I have a document that cannot be opened with Prepare & Sign 
 

If you are attempting to open a document and are getting a “Could not open the file for signing” error message: 
 

 
 

This may be because there are fillable fields in the document that have been populated with an application that 

Prepare & Sign is unable to recognize. For example, there are known issues with Bluebeam populated fields. The 

simplest solution is to print the file to a new PDF, which acts to “flatten” the document. You should then be able to 

work with the new copy using Prepare & Sign. 

 

 I cannot place multiple signatures on a Word document 
 

Once a Word document has been signed, it is automatically locked and marked as final, which prohibits any type of 

editing or modifying.  This includes placing additional signature fields. If there need to be multiple signatures on a 

document, blank signature fields will need to be placed for every signature prior to proceeding with the signing of the 

document. 

 

 I am trying to create a new signature and getting an error message 
 

When trying to create a new signature, you may get an error message like this: 
 

 

 
 

 
On the mobile app, you may see an error that looks like this: 
 



 
 
 

 
The amount of space that is allowed for your signatures is limited and you have likely exceeded this.  A graphical 

signature is limited to 29KB. You can use up to a maximum of 140KB for your entire set of graphical signatures. If you 

wish to use a larger graphical image, this can be done by storing it in a local directory. Each local graphical signature is 

limited to 1 MB. For details on this process, you can consult the user manual or contact the MDOT digital signature 

administrator for assistance. 

 

You may also be getting this error message due to the fact that your machine is not communicating with our signature 

appliance.  If you open the Signature Appliance Control Panel, select the ‘Graphical Signatures’ option and the 

signatures viewer window is blank, this may indicate a connectivity issue. 

 

 The size of my graphical signature appearance is too  small 

 

Due to the default spacing in the signature block layout, the size and shape of the signature block that is drawn can have 

a significant effect on the appearance of the graphical signature. Ideally, the signature block should be as close to 

“square” as possible. Long and narrow signature blocks tend to create a very small graphic image due to the way it is 

centered within the block. An example of this can be seen in the picture below, where you can see how the same 

graphical signature appears in differently sized signature blocks. 

 

 



 

 I have a document open in Prepare & Sign and all the fillable fields are missing. 

Prepare & Sign does not provide the capability to edit documents and – due to this fact – will not display fillable fields, 

although the entries in any fillable fields that have been populated will be viewable.  To enter information in a fillable 

field, you will need to open the document with Adobe Acrobat or similar PDF editing software. 

 I just installed the DocuSign desktop client and am having trouble logging in with my temporary password. 

If you are attempting to log in with the temporary password that you received in your introductory email, keep in mind 

that this will not actually log you in to the system and allow you to begin using the software.  You must first change your 

password. 

Changing Your Digital Signature Account Password 
 
When updating your password, use the temporary password as the old/current password.  
 

 I have installed the DocuSign desktop client and am getting ‘operation failure’ errors. 

You may find that you are attempting to sign a document and are getting ‘operation failure’ errors like the one pictured 

below. 

 

 

You may be working with a corrupted software installation.  You can try rebooting your machine first to see if this 

resolves the issue, but if it does not you will probably need to reinstall the application.  When doing so, use the ‘Uninstall 

Signature Appliance Components’ widget to remove the current install and then proceed with a fresh installation. 

https://www.michigan.gov/documents/mdot/Changing_Your_Digital_Signature_Account_Password_691117_7.pdf


 

The current installation files are available at www.michigan.gov/mdot-eSign  where you will find an ‘Installation (External 

Partners)’ area with links to download the software as well as installation instructions.  If this does not resolve the issue, 

contact the MDOT digital signature support team at mdot-esign@michigan.gov 

 

 I am getting a Windows Cryptographic error when trying to sign a document using Adobe 

 

You may find that you are attempting to open and sign a document, but encounter an error message like this: 

 

 
 

You are probably getting this error because your password has expired.  If you had tried signing with Prepare & Sign 

(DocuSign’s document reader), it would give you a message clearly indicating that your password has expired.  

However, when signing in Adobe the program does not know this.  It just knows the login failed and gives you that 

generic windows error message.  Updating your password should resolve the issue. 

 

Changing Your Digital Signature Account Password 

 

 

 

 

 

 

http://www.michigan.gov/mdot-eSign
mailto:mdot-esign@michigan.gov
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  I am trying to create a new signature by uploading one of my images, but am unable to select my image file 

 

This may be because you are attempting to upload a file that is in an incompatible format.  You can upload the 

following types of graphic files:  

 

• monochrome bmp 

• multicolor bmp 

• jpg 

 

 I am getting an error message when trying to run the 201900220_8_5+TLS1_2_x64.reg  registry edit file. 

 

If you are attempting to run the 201900220_8_5+TLS1_2_x64.reg registry edit file and getting an error message like 

this: 

 

 
 

This may be occurring because you are attempting to run the file from a mapped network drive.  If you move the file 

to a local folder on your computer and attempt to run it again, you should find that this solves the issue.  

 

This error can also come up if you do not have sufficient admin privileges on your machine. In these situations, the 

error message will typically state that there is an error accessing the registry, with a message like this: 

 

 
In this circumstance, you should contact your IT support, as they may need to process this for you. 

 

 

  I need to log in every time I select the ‘Graphical Signatures’ option in the Signature Appliance Control Panel 

 

                                                                                            AND/OR 

 

  I am trying to update acrobat with my graphical signature, but the option to select this is not showing up 



You may not have the ‘personal graphical signatures management’ option enabled.  To do this, open the Signature 

Appliance Control Panel and select Tools>Options and check the box as pictured. 

 

 
 

 

  I am having issues with the CA installation. 

 

You may find that you are attempting to install the CA and getting an error message like this. 

 

 
 

This is typically due to one of two reasons: 

 

1) You are unable to communicate with our signature appliance to install the CA. 

2) You have not successfully run the 201900220_8_5+TLS1_2_x64.reg registry edit file. 



 

If you open the Signature Appliance Control Panel and it looks like the picture below (with two options in the user 

area), this normally indicates that your installation is incomplete.  You may have skipped step #4 of the installation 

instructions, in which a configuration file needs to be run.  

 

 
 

In this case you can run the file, which should resolve the issue.  If you have run the file and your Control Panel still 

looks like this, it is likely that something is preventing your machine from communicating with our signature 

appliance, which is not allowing the installation process to complete the necessary actions.  This is normally due to 

network configurations or policies on the user’s end, which your IT staff will need to investigate. Feel free to contact 

us at MDOT-eSign@michigan.gov for assistance. 

 

 
 
 
 I am trying to sign a document using Prepare & Sign, but the ‘Sign’ button is grayed out and cannot be selected 
 
"Sign" disappears when the document was signed and marked as final or when the document is signed using "Certify" in 
Prepare & Sign for Adobe.  From the DocuSign help file: 
 
Certify – Performs a PDF signature operation that is “stronger” than the regular PDF signature operation (as described in 
Certifying an Adobe Acrobat Document in the CoSign User Guide). When a document is certified, you can specify one of 
the following certification modes:  
 

• No further changes allowed – No changes are permitted to the PDF document.  
 

mailto:MDOT-eSign@michigan.gov


• Form filling & signing allowed – You may enter data in forms, and sign existing signature fields in the PDF 
document.  

 

• Annotations, form filling & signing allowed – You may add annotations to the document, enter data in forms, and 
sign existing signature fields in the PDF document.  

 
The Certify operation is disabled if there is a signed field in the document. 
 
  I am trying to draw a signature box and getting an ‘invalid signature size’ error message. 
 
You have a document opened with Prepare & Sign and run into the following error when drawing a signature box: 
 

 
 
When drawing a signature box in Prepare & Sign, you must drag your mouse down and to the right.... i.e., start in the 
upper left corner and draw downwards.  If you try to start from the lower right corner and draw upwards, it will fail and 
generate this error message. 
 

 I signed a document – and the signature panel clearly shows that a valid signature is in place, but I cannot see the 

 signature image. 

 

It is likely that this is happening because the signature field that you created after choosing the ‘Sign’ option is too 

small and cannot be seen.  This typically happens when a user just clicks on the document or does not hold the left 

button down long enough as they drag their mouse to draw a signature box.  This essentially creates a signature “box” 

that is only a few pixels wide and is invisible without zooming in to the maximum resolution.  If you view the 

document in Prepare & Sign when this happens, you would see a small green dot where the signature is.  While a valid 

signature is technically in place, to get a visible image of your signature you will need to remove the signature and re-

sign or simply pull up an earlier version of the document without your signature and start over. 

 

 

 



 

  I am trying to sign a document, but get a ‘smart card’ error when trying to place the signature 

 

When signing a document, you may encounter this error: 

 

 
 

This error is normally generated in Microsoft Word or Excel when you are experiencing issues communicating with the 

signature appliance.  This will most likely be related to latency with remote users or – on rare occasions - network 

glitches. Typically, this should resolve itself, but contact the MDOT digital signature support staff if this issue persists. 

 

 I am trying to sign a document in Adobe and getting an error telling me that my credentials are invalid 

 

When signing a document in Adobe you may encounter the following error: 

 

 
 

Typically, these errors are resolved by uninstalling and re-installing the DocuSign SA Client.  If you are still getting this 

error after a clean installation, contact the MDOT digital signature help desk. 

 

 I am running into an error telling me that the server failed to respond 

 

You may encounter an error like this while attempting to change your password: 

 

 
 

Typically, this will be due to some kind of network latency that is making communication with the DocuSign server 

difficult.  If this happens, wait a couple of minutes and make another attempt. 

 



 

 I am getting a ‘please select certificate to sign with’ message when trying to sign a document 

 

If you are being prompted with a message asking you to select a certificate to sign with, as seen below, this may 

indicate a corrupted installation. 

 

 
 

First, make sure that you have not disabled the log-in pop up box.   This can be verified by opening the Signature 

Appliance Control Panel and selecting the Client Configuration.  This requires admin rights on your machine and will 

probably generate a prompt asking your permission to open the application.  With the Client Configuration option, 

select Client>Login Dialog.  The ‘permit login dialog pop-up except for designated applications’ should be selected. 

 

If this is not the root cause of the issue, you should attempt to uninstall and reinstall the DocuSign SA Client to see if 

this resolves the issue.  If you continue to run into this issue after a fresh reinstall, contact the MDOT digital signature 

help desk. 

 

 I cannot access the ‘Design Mode’ in the Word/Excel add-in (it is greyed out) 

 

If the Design Mode option is unavailable in the DocuSign add-in for Word/Excel, you should be able to resolve this by 

going through the following steps: 

 

• Select the File tab. 

• Select Options from the category list. 

• Select ‘Customize Ribbon‘ 

• Select ‘Main Tabs’ from the ‘Customize the Ribbon’ drop down menu 

• Check the Developer checkbox and hit ‘OK’ 



• Go back to the workbook and click the Developer tab 

 

The Design Mode option should now be available. 

 

 I would like to add a title to my signature appearance 
 

You can add a tile line through the settings in Prepare & Sign.  You can open this application by opening the Signature 

Appliance Control Panel and selecting the Prepare & Sign option.  Then, choose Tools>Settings and make sure the 

‘Title’ box is checked in the appearance options. 
 

 
 

With this option selected, you will see a title line box appear when signing in the window where you select the 

signature you would like to place on the document. 

 

 
 

You can enter anything you want in this area.  By default, it will always display whatever was entered the previous 

time that you signed. 



 

 I added a new graphical signature and my default signature disappeared. 

 

The default signature that is set up for a user during the install process will be overwritten by the first new signature 

that you add. This is expected behavior and only occurs with the first signature that you create.   Moving forward, 

every time that you add a new signature it will add it to a list of available options.   If you still want to have a text-

based signature appearance like the original default, you can simply add another new one.  Then, when you go to sign 

a document and the signature viewer window comes up, you will see a left/right arrow that allows you to toggle 

through the available signature appearances.  In the example below, there are nine signature appearances to pick 

from.  

 

 
 

 

 I am trying to install the DSA Client software and am getting a Microsoft Update KB3033929 error 

 

Users with Windows 7 machines may get the following error while trying to install the DocuSign Signature Appliance 

software on their computer: 

 



 

DocuSign Support has confirmed that this is a potential issue isolated to Windows 7 users.  Given that this this OS no longer 

receives mainstream support from Microsoft, we would suggest that you consider an upgrade to a current operating 

system, but please feel free to contact the MDOT e-Sign help desk for assistance in working through this issue.  In the 

meantime, keep in mind that you can still sign documents using the web application and mobile app. 

 

 A log in dialog keeps popping up.  How do I get this to stop? 

When you turn on your machine at the beginning of the day, it is likely that you will start seeing a login dialog window. 

 

If you attempt to clear this window by just hitting the ‘x’ at the corner, it will continue to generate.  You just need to log 

in once and the dialog window will stop popping up.  Your login credentials are good for twelve hours, so this is basically a 

once-a-day procedure.  If you are attempting to log in but continue to get these prompts, it may be that you are using an 

incorrect or expired password.  When entering the wrong information in the login window, the program does not tell you 

this.  The window simply goes away temporarily before regenerating again.  In this case, you should attempt to change 

your password  If you find that you have forgotten your password and/or are locked out of your account, you can contact 

the MDOT help desk at mdot-esign@michigan.gov to request a password reset. 

 

 

 I am encountering an IDS SUITE error while installing the software. 

 

If you are attempting to install the DSA Client software on your machine and seeing an ‘IDS SUITE’ error telling you 

that you have a later version of the software installed on your machine: 
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This error can result when a user is attempting to install a 64 bit version of the software on a 32 bit machine.  In this 

situation, you can contact the MDOT e-Sign help desk to obtain a 32 bit version of the installation files. 

 

DocuSign has also confirmed that the DSA Client software is not compatible with machines that use ARM based 

processors.  Users with these machines will get a similar error when trying to install the software.  These processors are 

typically used in smaller devices – mobile phones, smart devices, chip readers, vending machines, cars, Blu-ray players, 

printers, game stations, etc.  They are not commonly found in computers at this point, but there are some machines that 

use this processor – especially the smaller, tablet style computers (e.g. Microsoft Surface X).  Users with these machines 

may need to rely on the web app or mobile app for signing. 

 

 I am being prompted to enter a signature reason, but there are not any options in the drop down box 
 

The signature settings on some documents require a user to enter a signature reason.  When clicking on a pre-created 

blank signature field in a document, you will be prompted to enter a signature reason. 
 

 
 

If the box is blank, and there are no options available, as pictured above, you just need to type in any reason of your 

choice and select ‘sign’.  In the future, you will see this reason as the default option.  If desired, you can continue to 

add additional reasons and select the appropriate one when signing documents. 

 

 

 I am signing a document using the Prepare & Sign reader, but some of the information is not displaying correctly. 

 

If you open a document and find that some of the fields are scrambled or missing information, like the picture below, 

this may be due to the fact the Prepare & Sign reader is having issues with fillable forms that are on the document. 
 



 
 

Provided that the document displays correctly in your regular PDF reader, the document is OK to use.  You can 

disregard the display discrepancies and proceed with signing the document using the Prepare and Sign reader. 

 

 I am seeing an “Update Your SSCD Keys’ option instead of a ‘Change User Password’ option in the SA Control Panel 

 

If your Signature Appliance Control Panel is displaying incorrectly – with a ‘Update Your SSCD Keys’ icon showing up 

instead of the Change User Password icon, this could be due to a glitch that can occur when the SA Control Panel 

reestablishes connection. 

 

Refreshing the panel should resolve this issue.  To do this, open the SA Control Panel and select Tools>Refresh Panel 



 I cannot load documents to the web application using my smart phone or tablet 

When attempting to use a mobile device to upload documents to the web application, a user will get an error like this. 
 

 

You will need to install and use the mobile app in order to sign documents with a smart phone or tablet. 

Setting up and Using the Mobile App 

 

http://www.michigan.gov/documents/mdot/CoSign_Mobile_Application_538661_7.pdf

