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Accessibility Formatting Guidelines 
March 2026 

 

 

The Michigan Department of Transportation (MDOT) is committed to ensuring that all research 

reports are fully accessible and available without restrictions. To support this commitment, MDOT 

Research Administration has developed this accessibility formatting guide to assist in preparing 

research reports that meet applicable federal accessibility standards.  

MDOT adheres to the Web Content Accessibility Guidelines (WCAG) 2.1 AA standards, and all new 

and existing digital systems and content must comply with these requirements. This guide provides 

additional directions specific to research reports and serves as a resource to help ensure alignment 

with these standards. Final deliverables intended for online publication must include a Microsoft Word 

version. If a final Word version is not provided, vendors will be responsible for addressing and 

remediating any accessibility issues that arise.  

A comprehensive Accessibility Compliance Checklist is included at the end of this guide to assist in 

verifying that documents meet all MDOT accessibility requirements prior to submission. Draft 

documents may be submitted to the MDOT Librarian, Jennifer Herron, at HerronJ1@Michigan.gov. 

Please allow at least one week for review and comment. 
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What’s New (March 2026) 

 

• A Microsoft Word version of all final deliverables must be included for any submissions that will 

be posted on a State of Michigan website.  

 

• Draft documents may be submitted to the MDOT Librarian for review at any time. Please allow 

at least one week for review and comments. 

 

• Text must not use justification for alignment. 

 

• Tables must be created using the Insert Table function; images of tables will not meet 

accessibility requirements. 

 

• When converting documents from Word to PDF, the Export to PDF option must be used. Do 

not use “Save As Adobe,” as it may not produce an accessible PDF.  
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Figures 
After inserting an image or object into your document, ensure its positioning is set to “In Line with 
Text” to maintain proper layout and accessibility. 
 
Be sure to add alternative text (Alt-Text) to all images and objects. Alt-Text provides a meaningful 
description of visual content for individuals who are unable to see it. To add Alt-Text, select the image 
or object, then click “Alt Text” under the “Format” tab. 
 
If the image is decorative and does not convey meaningful information, check the box labeled “Mark 
as decorative”. 
 

 
 
Tip: Does your image include labels or is it a diagram? Are you using SmartArt? Keeping a figure in a 
document with overlaid words and symbols will produce errors when reviewed for accessibility and 
cause confusion when accessed by someone who is visually impaired. Grouping figures together 
will pass the Word Accessibility check but will fail the PDF check. Take a screenshot of the 
image and add it to your document with descriptive Alt-Text that identifies all labels and included 
symbols.  
 
Don’t include a generic description of your image, such as “picture” or “figure.” 
Do include a meaningful description that explains what the image depicts and what information it is 
intended to convey. Repeating the image caption alone does not provide enough detail for readers to 
understand the purpose or content of the image. 
 
Don’t forget Alt-Text for objects such as charts, tables, and graphs. 
Do include a description for objects that provide enough detail for someone who is visually impaired 
to be able to fully understand what information is being conveyed. 
 
Don’t rely on auto generated Alt-Text.  
Do review Alt-Text for all images. 
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Formatting & Layout 
 

To save time and prevent formatting issues in your final report, it is recommended that you follow the 

formatting guidelines outlined below as you create your document. Making changes to these 

elements after the report is complete can lead to layout problems and may be time-consuming to fix. 

Please note that these guidelines are based on the use of Microsoft Word. If you choose to use 

other software, it is your responsibility to ensure that the final document meets accessibility 

requirements and formatting standards using the appropriate tools. 
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Fonts 
MDOT-approved fonts include Arial and Calibri. Please ensure your documents use one of these 

fonts, with a minimum font size of 12 pt. 

Do not use justified text alignment, as it can create uneven spacing between words, which may 

cause difficulty with readability and comprehension. 

Additionally, when using either font, make sure the Ligatures feature is set to "None".  

 

There are two ways to check or adjust the Ligatures setting in Microsoft Word: 

1. If you're starting a new document, click the expand arrow in the Font section of the Word 

ribbon. 

2. Alternatively, right-click within the body of your document, select Font, and adjust the Ligatures 

setting from there. 

The Ligatures feature is in the Advanced tab, under the OpenType Features. If it is not already set to 

None, please change it so it is set to None. If this feature is not set to None, the example below 

shows how font will appear, specifically words with the letter’s ti and tt. Screen readers cannot 

process ligatures and will result in errors in the PDF version of your document, making words that 

include this combination of letters unreadable. 
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Navigation 
When adding new sections to your document, use the Styles options available under the Home tab to 

apply the appropriate heading levels. This ensures consistent formatting and improves accessibility for 

screen readers.

 

 

 

Preview your Navigation by clicking the View tab. From the ribbon, check the box for Navigation Pane.

 

Once your document is complete, go to the beginning of the document and add a Table of Contents. This 

can be auto populated based on selected headings.  
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In Line with Text 
All figures must be set to “In Line with Text”, and text wrapping should not be applied, as it can 
interfere with accessibility and document layout. While this may present formatting challenges, the 
following best practice allows you to achieve the appearance of wrapped text while maintaining 
accessibility compliance. 
 
Do not use tables for layout purposes, as this can result in table errors and accessibility issues. 
Instead, use section breaks (specifically, continuous breaks) to create a layout that visually wraps 
text around a figure while remaining accessible to screen readers: 
 

1. Insert a section break above the figure. 
2. Change the layout to two columns. 
3. Adjust the column widths as needed. To do this: 

• Go to the Layout tab. 
• Select Breaks > Continuous. 
• Double-click the ruler to open column settings. 
• Uncheck “Equal column width” and adjust the widths as desired. 

4. After the figure, insert another section break and return the layout to a single column. 
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Equations 
When adding equations, please use the “Equation” option listed under the “Insert” Tab. This ensures 
the equation is tagged appropriately and will pass the accessibility check.  
  

 
 
 
 
Don’t use the subscript or superscript button when entering or formatting math symbols or formulas.  
Do use the Insert Equation option within the text of your paragraph. 

 
 
Don’t add equations using Text Boxes. 
Do use the Insert Equation method described above. 
 
 

If you are unable to use the Equation tool, you may insert a screenshot of the equation; however, the 
alt-text must describe the equation using words rather than symbols. For example, use “x plus y 
equals 10” instead of “x + y = 10.” 
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Tables 
All tables must be created using the Insert Table function, with properly defined headers to meet 
accessibility requirements. Tables inserted as images will be returned for revision.  
 

 
 
Do you have a table that spans multiple pages? Follow the steps below to ensure the header row is 
repeated across all pages. 
 

1. Go to the Insert tab, click Table. 
2. After inserting the table, highlight the header row. 
3. Under Table Tools, click the Design tab and check the box for Header Row. 
4. Then, under the Layout tab (also within Table Tools), select Repeat Header Rows.  

 

 
 
 

Once your data is entered, highlight the entire table. Right click the highlighted section then click on 
“Insert Captions” to add your table title. After adding your title, add Alt-Text by right clicking your table 
and selecting Table Properties.  
 
 

                           
 
Avoid merging multiple cells in a table. 
Consider using multiple tables. Merging too many cells causes problems for screen readers, making 
it difficult for them to identify the appropriate elements of your table.    
 
Don’t use tables for formatting text. If it does not include headers, do not use a table. 
Do use the formatting tools available in Word found under the Layout tab.  
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Charts 
Color should not be the only method used to convey information in charts or graphics. To 

ensure accessibility for individuals who are blind or visually impaired, use labels, patterns, shapes, 

or markers in addition to color to distinguish data. 

 

All charts must also include alternative text (Alt-Text). To add Alt-Text: 

1. Select the chart. 

2. Click the Format tab under Chart Tools. 

3. Choose the Alt-Text option. 
 

If the chart’s data is also presented in a table before or after the chart, reference that table in the Alt-

Text. If no table is provided, include a summary of the chart’s key data and trends in the Alt-Text. 

  

 

 

 

Editing your table to make it 

more accessible is done 

through the Design and 

Format tabs.  

To adjust the color and fill, 

select a data series and 

double click. This will open 

the format tab where you can 

select a pattern fill. The 

same process can be used 

to add shapes or markers to 

line graphs.  

 

 

 

 

To add labels,click the Design tab and then on the ribbon, click 

Add Chart Element. 
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Color Contrast
If your document includes text over a colored background, it’s important to ensure there is 

sufficient color contrast for readability and accessibility. 

 

  
 

To check your color contrast, use the WebAIM Contrast Checker.  

 

How to Check Color Contrast in Microsoft Word: 

1. Click on the object with the filled background color to activate the Drawing Tools tab. 

2. Select Format, then click Shape Fill. 

3. From the dropdown, choose More Colors. 

4. In the window that appears, note the Red, Green, and Blue (RGB) values. 
 

Using WebAIM’s Contrast Checker: 

• In the tool, enter the RGB values from your Word object into the Background Color fields. 

• For the Foreground Color, enter the RGB values of your text color. If you're using standard 

black or white, you can select those from the basic color options. 

• The tool will display the contrast ratio and indicate whether it meets accessibility standards. 

 

 

This color contrast will 
not pass WCAG 

This color contrast will 
not pass WCAG 

https://webaim.org/resources/contrastchecker/
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Tagging/Bookmarks 

 
After completing the accessibility check in Microsoft Word, ensure that your document is 
properly tagged and bookmarked for accessibility when saving it as a PDF. 
 
To do this: 

1. Click the File tab and select Save As. 
2. Choose More Options to open the full Save As dialog box. 
3. Change the file type to PDF. 
4. Once PDF is selected, click the Options button that appears. 
5. In the Options window, make sure to check the boxes for: 

• Document structure tags for accessibility 
• Create bookmarks using headings 

 
These settings help ensure that your PDF remains accessible to screen readers and other assistive 
technologies. 
 

 
 
Select this new “Options” button and check the box next to “Create bookmarks using.” This will tag 
your document and add bookmarks to different sections of the report .  
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File Properties 
When creating your document, it’s important to include document properties to support accessibility 
and proper metadata tagging. 
 
To edit the properties: 

1. Click the File tab. 
2. Click the down arrow next to Properties (on the right side of the Info screen). 
3. Select Advanced Properties. 

 
In the dialog box that appears: 

• Enter a Title for your report. 
• Set MDOT as the Author. 

 
Including these properties ensures your document is properly identified and searchable, especially 
when converted to a PDF. 
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Accessibility Check 
After adding all required elements—such as file properties, figures, equations, and tables—use 
Microsoft Word’s built-in Accessibility Checker to identify and correct any remaining issues before 
submission. 
 
To run the checker: 
1. Open the Review tab. 
2. Select Check Accessibility. 
 
The Inspection Results pane will display any issues found, along with guidance for resolving them. 
As part of the full accessibility review process, MDOT uses the built-in Accessibility Checkers in 
Microsoft Word and Adobe Acrobat, followed by a final review using the PDF Accessibility Checker 
(PAC) tool. It is recommended that you review the accessibility of your final deliverables using one or 
more of these tools. 

 

 

 
 

     
 
 

 
 
 

https://pac.pdf-accessibility.org/en
https://pac.pdf-accessibility.org/en
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Accessibility Compliance Checklist 
Use this checklist to ensure your research report meets MDOT’s accessibility standards before 

submission: 

 

Document Setup 

  Document uses Arial or Calibri, minimum 12 pt font. 

  Ligatures are set to None. 

  Justified alignment is not used. 

  Document properties include a Title and list MDOT as the Author. 

 

Headings & Navigation 

  Headings are applied using Styles. 

  Navigation Pane has been reviewed. 

  A Table of Contents is included and auto-generated from headings. 

 

Figures & Images 

  All images are set to “In Line with Text”. 

  Alt-Text is added to all images and figures. 

  Decorative images are marked as “decorative”. 

  No grouped SmartArt or overlaid text on images. 

 

Tables 

  Tables are inserted using the Insert Table function and not inserted as images. 

  Header Row is checked and Repeat Header Rows is enabled if necessary.   

 

Charts & Graphs 

  Color is not the only method used to convey information. 

  Labels, patterns, or markers are used to distinguish data. 

  Alt-Text is added to each chart. 

  Data tables are referenced or summarized in Alt-Text. 
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Equations 

  Equations are inserted using the Insert > Equation tool. 

  No text boxes or manual superscripts/subscripts are used. 

 

Color Contrast 

  Text over colored backgrounds meets 4.5:1 contrast ratio. 

  Contrast has been verified using WebAIM Contrast Checker. 

 

Final Steps 

  Accessibility checks have been completed in Word, in a PDF editor, and in PAC. 

  Document is saved as a tagged PDF with bookmarks using headings.  

 Word version is submitted in addition to PDF submissions.  
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Resources 
 

General Accessibility Overview  
 
 

• Section 508/Accessibility Resource Guide (Transportation Library Connectivity Pooled Fund) 
https://transportation.libguides.com/c.php?g=1028270&p=7596790  
 

• Create Accessible PDFs (Section 508.gov) 
https://www.section508.gov/create/pdfs/  
 

• PDF Accessibility Best Practices (Wayne State University) 
https://accessibility.wayne.edu/news/pdf-accessibility-best-practices-42100  
 

• Digital Accessibility: PDFs and Other Documents (Western Michigan University) 
https://wmich.edu/digital-accessibility/creating-accessible-content/pdfs-other-documents  
 

• Guide to Accessible Documents (Michigan Technological University) 
https://www.mtu.edu/accessibility/training/documents/  
 

• Document Accessibility (Michigan State University) 
https://webaccess.msu.edu/tutorials/documents  
 

• Creating Accessible Documents (University of Michigan) 
https://accessibility.isr.umich.edu/resources/content-creators/creating-accessible-documents/  

 
 
 
 
Program Specific Support 
 
 

• Microsoft Word 
https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-
with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d  

 
 

• Adobe InDesign 
https://helpx.adobe.com/indesign/using/creating-accessible-pdfs.html  

 
 

• Google Docs 
https://support.google.com/docs/answer/6199477?hl=en 

https://transportation.libguides.com/c.php?g=1028270&p=7596790
https://www.section508.gov/create/pdfs/
https://accessibility.wayne.edu/news/pdf-accessibility-best-practices-42100
https://wmich.edu/digital-accessibility/creating-accessible-content/pdfs-other-documents
https://www.mtu.edu/accessibility/training/documents/
https://webaccess.msu.edu/tutorials/documents
https://accessibility.isr.umich.edu/resources/content-creators/creating-accessible-documents/
https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://helpx.adobe.com/indesign/using/creating-accessible-pdfs.html
https://support.google.com/docs/answer/6199477?hl=en
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